PokeGo++ 2.0がv2.0r-76にアップデート!1.73.5/0.103.5に対応

スポンサーリンク
AdMax (728×90)

PokeGo++ 2.0がv2.0r-76にアップデートされ、1.73.5/0.103.5に対応しました。

更新内容

v2.0r-76 (0.103.5)

  • Updated to official 103.5 version

Please note that the API is not forced yet and there is an incoming 0.105.0 version coming.

https://wetransfer.com/downloads/9e09c4ea8e5f8bfff69248a18e548f9620180524163830/2c67d87e399f2e9bf539c5b3734a30b220180524163832/c91004

アップデート

iOS 9 – iOS 10で脱獄済みの方は下記リポジトリから「PokeGo++ 2.0 for Pokemon Go!」をアップデートしてください。

http://pokego2.com/

 

iOS 11(Electra)で脱獄済みの方は上記リポジトリから「PokeGo++ 2.0 for Electra!」をアップデートしてください。

 

未脱獄の方は以前のバージョンを削除後、下記から最新版のipaファイルをダウンロードしてCydia Impactorを使用してインストールしてください。

Official PokeGo++ 2.0 Website

 

詳しいインストール方法や使い方は下記記事へ。 

金銀ポケモンに対応したポケモンGOチートTweak「PokeGo++ 2.0」

スポンサーリンク
AdMax (336×280)
AdMax (336×280)

シェアする

フォロー

『PokeGo++ 2.0がv2.0r-76にアップデート!1.73.5/0.103.5に対応』へのコメント

  1. 名前:匿名 投稿日:2018/05/28(月) 23:35:11 ID:26c22b015 返信

    更新ありがとうございます!引き続き応援しております。

  2. 名前:匿名 投稿日:2018/05/30(水) 12:39:29 ID:83178875c 返信

    既に ポケモンGOのバージョンが
    0.105.0になっています

    ios9.0.2 iPhone6s 脱獄機 では 起動確認しました
    ios10.1.1 ログイン不可能

    Libertyのアップデートもきましたが
    ログインできませんでした
    何か方法は?と 色々試しています

  3. 名前:匿名 投稿日:2018/05/30(水) 15:31:23 ID:5ccaf212a 返信

    Liberty0.2.8は、今日のポケモンGOアップデートに対応してるのですか?
    同じく脱獄機iOS9.0.2です

    • 名前:匿名 投稿日:2018/05/30(水) 16:04:23 ID:2b24f87ca

      同じくios9.0.2脱獄済です。Liberty0.2.8で起動していますが、少々落ちやすいです。
      go++ r76を入れているとログインできませんね(汗)

  4. 名前:匿名 投稿日:2018/06/01(金) 11:57:46 ID:d8d2cdda5 返信

    ログインできません。

  5. 名前:匿名 投稿日:2018/06/03(日) 06:52:02 ID:53c7150d0 返信

    r77a の掲示板に書き込みができない?

    ios 9.0.2 ios 10.1.1 脱獄
    どちらも PokeGo++ r77a で ログインできません。
    ios 9.0.2は Librty 0.2.8脱獄回避できているみたいで
    『Block cydia Substrate』をONにして PokeGo++無しでログインできています が
    ios10.1.1は Librty 0.2.8 他の回避も 使えない状態みたいです