PokeGo++ 2.0がv2.0r-60にアップデート!1.61.2/0.91.2に対応

スポンサーリンク
AdMax (728×90)

PokeGo++ 2.0がv2.0r-60にアップデートされ、1.61.2/0.91.2に対応しました。

※Cydia Impactorが0.9.44にアップデートされていますので、エラーが出る場合は最新版にアップデートしてから試してみてください。

 

更新内容

v2.0r-60 (0.91.2)

  • Updated to the Official Pokemon Go App 0.91.2
  • Updated Base Stats for various Pokemon
  • Updated Legendary IV Filter
  • Synchronized coords feed with farming grey-out filter (if you snipe a Pokemon that exists on multiple lists or different providers, it will grey out on both) – Donor only
  • Encountered Pokemon will also be greyed-out in coords feeds – Donor Only
  • Massive stability fixes in Map
  • Added Raid Boss move set notification. Will only show once per gym. Jailbreak Only
  • Move sets and weather are now available in coords feeds.
  • Fixed minor bug on gym list (IV Menu)
  • Added icons for Castform variations

 

アップデート

脱獄済みの方は下記リポジトリから「PokeGo++ 2.0 for Pokemon Go!」をアップデートしてください。

http://pokego2.com/

 

iOS 11 Electra Users: https://pokego2.com/pokegopp11.deb

 

未脱獄の方は以前のバージョンを削除後、下記から最新版のipaファイルをダウンロードしてCydia Impactorを使用してインストールしてください。

Official PokeGo++ 2.0 Website

 

詳しいインストール方法や使い方は下記記事へ。 

金銀ポケモンに対応したポケモンGOチートTweak「PokeGo++ 2.0」

スポンサーリンク
AdMax (336×280)
AdMax (336×280)

シェアする

フォロー

『PokeGo++ 2.0がv2.0r-60にアップデート!1.61.2/0.91.2に対応』へのコメント

  1. 名前:匿名 投稿日:2018/02/17(土) 12:01:28 ID:067786f9b 返信

    削除しないで上書きインストールしたんですけど、大丈夫ですかね?
    正常に動作しています

    • 名前:Tatsuya@管理人 投稿日:2018/02/17(土) 12:11:02 ID:3ab2d71e3

      稀に起動しなかったり、CydiaImpactorでのインストール時にエラーが出ることなどがあるらしいので、記事中には削除してからと書いています。
      正常に動作するのであれば大丈夫です。

  2. 名前:匿名 投稿日:2018/02/18(日) 19:34:44 ID:893747d00 返信

    Impactorでprovision cpp 173のエラーが出て困っています。
    調べても、173がみつからずお手上げです。誰か助けて下さい

    • 名前:Tatsuya@管理人 投稿日:2018/02/18(日) 19:37:35 ID:c89da7ae0

      エラー内容の全文を教えてもらえますか?

    • 名前:匿名 投稿日:2018/02/18(日) 20:28:01 ID:893747d00

      provision.cpp:173
      Please sign in with an app-specific password.You can create one at appleid.apple.com

       さっそくの返信感謝しております。
       上記のメッセージが出ます。パスワードに関しては、アップストアでアプリのDLが可能であることを確認し、Impactor入力の際は、友人にも試してもらいましたが、改善しませんでした。

    • 名前:Tatsuya@管理人 投稿日:2018/02/18(日) 21:08:16 ID:e65317743

      2段階認証を有効にしていませんか?
      有効になっている場合は https://appleid.apple.com/ にてApp用パスワードを発行してそのパスワードを使用する必要があります。

  3. 名前:匿名 投稿日:2018/02/18(日) 21:14:52 ID:3d6101dfa 返信

    2ファクタ認証って設定ですよね?してないつもりなんですが、試してみます。
    二段階認証のエラーは、168とのことで試していませんでした。

    • 名前:Tatsuya@管理人 投稿日:2018/02/18(日) 21:22:17 ID:61bdeb293

      エラー内容が「App用パスワードでログインしてください」となっているのでApp用パスワード関連でのエラーであると考えられます。

    • 名前:匿名 投稿日:2018/02/18(日) 23:10:41 ID:893747d00

      ありがとうざいました。
      やはり、2ファクタ認証が問題のようでした。助かりました。

  4. 名前:匿名 投稿日:2018/02/19(月) 20:16:51 ID:7f86e7d07 返信

    第3世代の海外限定ポケモンを取りに行った方いますか?
    また、その後は黒板は出ましたか?

  5. 名前:匿名 投稿日:2018/02/21(水) 19:38:28 ID:6c6f0a971 返信

    xcodeクリックRevoke....をクリックすると progress hpp:87のエラ-メッセジがでます。Delete app IDをクリックしても同じエラ-メッセジがでます。
    どのような解決方法が有りますか。

    • 名前:Tatsuya@管理人 投稿日:2018/02/21(水) 19:53:29 ID:39c51f570

      Cydia Impactor v0.9.43でXcode > Revoke Certificates を実行してからv0.9.44でインストールしてみてください。

  6. 名前:匿名 投稿日:2018/02/21(水) 20:18:04 ID:6c6f0a971 返信

    分かりました。Impactor0.9.43を起動後XcodeでRevoke・・・
    Impactor0.9.43の5種類のファイルをコピ-.
    Impactor0.9.44のファイルと置き換え、
    Impactor0.9.44のexe起動.R60ipaをドラッグ&ドロップ.ID.PW入力で

    completeしました。

  7. 名前:匿名 投稿日:2018/03/02(金) 02:13:29 ID:46e801e24 返信

    Error 81が出た為、xcode Revoke Certificatesで解決しようとすると
    Error
    Progress.hpp:87-assert(false)
    と表示されました。
    解決策を教えてください。

    • 名前:匿名 投稿日:2018/03/02(金) 02:28:49 ID:46e801e24

      7です。
      Impactor 0.9.43ヴァージョンから
      Xcode で解決出来ました。

  8. 名前:匿名 投稿日:2018/03/19(月) 15:25:10 ID:c6276c049 返信

    未脱獄について聞かせて下さい。
    「未脱獄の方は以前のバージョンを削除」とありますが、削除方法を教えて頂けますでしょうか?
    ポケGOが起動しなくなってしまった為、削除後に再インストールしたのですが、PokeGo++ 2.0を入れようとするとErrorの62が出てしまいます。

    • 名前:Tatsuya@管理人 投稿日:2018/03/19(月) 18:29:12 ID:2a384f547

      削除は通常通りアイコンを長押ししてアプリを削除すればいいだけです。
      エラーというのは provision.cpp:62 でしょうか?
      このエラーの場合、Cydia Impactorが最新版であるか確認してみてください。
      最新版であるにも関わらず「provision.cpp:62」が出る場合は、iPhoneを探すをオフにしてみてください。

  9. 名前:匿名 投稿日:2018/03/22(木) 00:30:27 ID:36e7bf962 返信

    Iphone6s ios9.02 脱獄してます。
    今日、アップデートが来たのでアップデートしたら、ログイン(google)できなくなりました。アカウントバンされたのでしょうか。皆さんはログインできますか。
    出来る方法があれば教えてください。

    • 名前:匿名 投稿日:2018/03/23(金) 10:29:59 ID:8e02a4e1c

      同じくです。

  10. 名前:匿名 投稿日:2018/03/23(金) 11:12:17 ID:1b0f9df71 返信

    r63ipaをインパクターでインストールして、起動しようとすると通常とおりpokego2.0の窓出現しますが、実際に起動すると本家のみ起動し、pokego2.0が動いていません。同じような方いらっしゃいますか?また、解決策あればお願いします。

    • 名前:匿名 投稿日:2018/03/24(土) 11:24:52 ID:b831037d0

      解決しました。ありがとうございます。

  11. 名前:匿名 投稿日:2018/03/23(金) 11:22:43 ID:012ac965c 返信

    アップデート2.0r-63が認識しません。お手上げです。
    今回もナイアンからの強制アップデートになっているのでプレイできません。
    2.0r-64が直ぐにでアップされるかは今のところ誰にもわからいですよね。ポケモンGOを選ぶなら入獄して、impactorでプレイするかの決断しないといけないのかな・・・・。解決方法があれば押してください。助けて下さい、お願いします。

  12. 名前:匿名 投稿日:2018/03/23(金) 20:26:25 ID:6268123be 返信

    最新iOSだと >>10 の症状がでるね
    iOS10.xだと以前と同じように遊べてる

  13. 名前:匿名 投稿日:2018/03/23(金) 22:46:29 ID:33ab2e5fb 返信

    私の環境では下記にて解決しました。
    環境:iphone7、10.1.1、脱獄済、pokego++r-63
    ポケモンGOと++もアップデートを同時に実施したところ、ログイン不可。
    ++r63のインストール時にpokepatchとxconforpokemongoが強制削除されたので、libertyを代替えとして入れました。libertyはbreakthroughと干渉しうまく動かないようだったので後者を削除したところ、ログインできるようになりました。ご参考まで。

    • 名前:匿名 投稿日:2018/03/23(金) 23:40:52 ID:1b0f9df71

      脱獄してたら、ios11未満でも起動するんですか?久々にiphone5の脱獄てんまつで起動しようと試したら結局サイディア壊れて終わりました(´д`|||)

    • 名前:匿名 投稿日:2018/03/23(金) 23:56:17 ID:8f9926ed9

      私はiphone5s 9.3.3脱獄済ですが、同じように作業しましたがログイン出来ませんでした、お手上げです(汗)

    • 名前:匿名 投稿日:2018/03/23(金) 23:59:05 ID:8f9926ed9

      iphone6s 9.0.2脱獄済です。
      上記のようにやってみましたがログインできずでした。

    • 名前:Tatsuya@管理人 投稿日:2018/03/24(土) 01:22:28 ID:05645ba18

      64bit、iOS 9以降であれば、プレイ可能です。

      ログインできない方はLibertyがインストールされているか確認して、設定→Liberty→Block Jailbreak DetectionにてポケモンGOをオンにしてください。

  14. 名前:Tatsuya@管理人 投稿日:2018/03/24(土) 00:05:32 ID:05645ba18 返信

    記事の更新、並びにコメントへの返信遅れまして申し訳ありません。
    記事を投稿いたしましたので、そちらをご覧いただけると幸いです。
    https://cheat.tatsublog.com/jb-app-pokego2-update-v2-0r-63/

    簡潔にまとめますと、
    r63からはPgPatch、xConが不要となり、代わりにLibertyが必要となっているようです。